Categories
Stuff

Can’t Hear You Now…

Tonight I spent some quality time with Verizon tech support.
It seems they are having capacity issues in my area, because nightly between 5 and 9 the bandwidth is hideous, were talking close to dial-up hideous…
It took an hour of, “No there is nothing wrong with my equipment, your network is having issues” to having to settle for them to send a tech out Monday morning when there wont be an issue, because the days are usually ok. I understand that the network is going to degrade some during peak hours, been doing this network thing for a few years now, but dropping to 10 percent of advertised rate is ridiculous. I am not kidding my 3Meg pipe drops to 300K during this time frame on weeknights, and after 9 it will start ramping back up and usually by 10 were back to full speed. Prior to a couple week ago when this problem started, I had no issue with the 3Meg pipe. I could be doing my thing, my wife doing whatever, and both kids doing the youtube thing while IM’ing  with their friends, and there was the occasional hiccup, but normally unnoticeable.
So attempting to call verizon, very long hold times between 5 and 9, go figure 20+ minute hold times, and I really want to talk to them when this issue is happening, I finally get them on the line while this issue is occurring. After dealing with the usual Q&A did you do this and did you do that, and well your modem say it is provisioned for 3mbps, must be YOUR network, or YOUR computer. No it is on your(Verizons) end, laptop goes and hooks to a 5M pipe everyday without issue, well maybe your systems administrator configured you laptop strangely. The systems administrator at work would be me, and that wouldn’t explain why the 5 other machine on my network suddenly have the same issue at the same hours nightly… No I am not running any file sharing services, no I am not currently streaming video, and the only thing hooked up is one laptop, connected directly to the DSL modem, so we have effectively eliminated any of my network, and oh by the way my desktop is connected to the neighbors wireless with less then 20% signal strength and is getting better throughput then the machine directly connected to the DSL modem.
So I finally tell the tech, give me an email address, I’ll send pictures and screenshots, or better yet I’ll fire up iChat via the neighbors link, and you can see exactly what the heck is going on… He finally concedes, and offers the tech, but not sure what that’ll do, because I am convinced that the issue is further up stream then that, and not happening during the day, so the tech is not going to see anything. I’ll be calling Cox (ughh, that whole story in itself) to come out and hook me up with their highspeed, may I’ll do it while I’m dealing with the tech.
Well it is after 10 and guess what I have full bandwidth, as it did the same thing is does every night, but seems to happen a little later on Fridays…
Now we can contrast this “Customer is always wrong, until proven otherwise” attitude, I took my truck to the car wash at the Malbon Bros. Wednesday, and purchased the middle of the pack wash. Thursday walking out to the truck on Thursday I see that essentially the entire middle third of the front end didn’t get washed. I call them up, and the guy on the phone says bring it on down, and they’ll take care of it. I walk in tell the guy that I called, I point to my truck, and he hardly even looks out the window, and hands me a code for their top of the line carwash, and says that I should drive in slower so the initial sprayers can do a better job, and if I still wasn’t happy to bring it back during the day when the detailers are there and they would fix it. That was it, no questions asked… Needless to say I will be back….
      

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.